Новая версия at-spi 1.25.5

Дата:19.01.2009
Источник:gnome-accessibility-list
Поделиться в Twitter Поделиться в Facebook Поделиться в VKontakte Поделиться в Telegram

Вышла новая версия at-spi 1.25.5 (assistive technology service provider interface). at-spi представляет собой прослойку, через которую программы доступа (чтецы экрана и т.п.) получают информацию о приложениях. Приложения и библиотеки GUI, которые в настоящее время поддерживают at-spi, включают библиотеку Gtk+ (применяется в GNOME), библиотеку Swing для Java, OpenOffice и Mozilla.

В этой версии исправлено три ошибки:

  • atk-bridge должен слушать сигнал изменения атрибутов текста - text-attributes-changed (ошибка #567706).
  • Зависание апплетов в gnome-panel при попытке её удалить (ошибка #566999).
  • Ошибка сборки в Solaris (ошибка #566998).

Скачать исходники


Метки


Распространение материалов сайта означает, что распространитель принял условия лицензионного соглашения.
Идея и реализация: © Владимир Довыденков и Анатолий Камынин,  2004-2022