Как заставить Webvisum работать в Firefox версии 5

Дата публикации:29.06.2011
Twitter Facebook Vkontakte

Предлагаю вам несколько способов, как заставить плагин для распознавания графических кодов Webvisum работать с браузером Mozilla Firefox версии 5.

Самый легкий метод - это установить плагин совместимости от корпорации Mozilla, который называется "Compatibility check report".

Загружаем плагин по ссылкеhttps://addons.mozilla.org/firefox/downloads/file/122378/add_on_compatibility_reporter-0.8.5-fx+tb+sm.xpi?src=addon-detail.

После установки плагина перезагружаем браузер и в менеджере дополнений включаем Webvisum, если он отключен, игнорируя сообщение программы о несовместимости расширения с последней версией браузера.

Второй метод будет интересен в основном продвинутым пользователям, поскольку нужно будет менять скрытые настройки браузера. Итак:

  1. В адресной строке браузера Mozilla Firefox набираем "About:config" (без кавычек).
  2. Далее в открывшемся диалоге нажимаем кнопку "О Обещаю быть осторожным".
  3. При помощи клавиши Tab находим список параметров.
  4. Выделяем один из них и в контекстном меню выбираем новый "boolian" (к сожалению, не знаю как будет по-русски).
  5. Далее в редакторе пишем: extensions.checkCompatibility.4.0 или 5.0.
  6. Меняем значение на False.
  7. Закрываем вкладку.

У меня сработал первый способ, картинки распознавались отлично.

Подробная инструкция на английском языке взята с сайтаhttp://www.thetechcentral.com/internet/how-to-make-old-addons-work-with-firefox-2/.



Распространение материалов сайта означает, что распространитель принял условия лицензионного соглашения.
Идея и реализация: © Владимир Довыденков и Анатолий Камынин,  2004-2017