Система оптического распознавания текста ABBYY® FineReader Версия 8.0

Руководство пользователя
Источник:http://www.abbyy.ru
Поделиться в Twitter Поделиться в Facebook Поделиться в VKontakte Поделиться в Telegram

Информация, содержащаяся в этом документе, может быть изменена без предварительного уведом­ления, и компания ABBYY не берет на себя на этот счет никаких обязательств.

Глава 1. Работа с программой ABBYY FineReader 8.0


Сохранение во внешние редакторы и форматы

Результаты распознавания можно сохранить в файл, передать во внешнее приложение, не сохраняя на диск, скопировать в буфер обмена или отправить по электронной почте в любом из поддерживаемых программой ABBYY FineReader форматов сохранения. Сохранить можно все страницы или только выбранные.

Список поддерживаемых приложений:

  • Microsoft Word 6.0, 7.0, 97 (8.0), 2000 (9.0), 2002 (10.0) и 2003 (11.0); WordPerfect 2003 (11.0);
  • Microsoft Excel 6.0, 7.0, 97 (8.0), 2000 (9.0) и 2002 (10.0) и 2003 (11.0); Microsoft
  • PowerPoint 2002 (10.0) и 2003 (11.0);
  • Corel WordPerfect 7.0, 8.0, 9.0, 10.0 (2002), 11.0 (2003) and 12.0;
  • Lotus Word Pro 9.5, 97 и Millennium Edition;
  • StarWriter 4.х, 5.x и 6.х;
  • Adobe Acrobat/Reader (все версии).
Общая информация по сохранению распознанного текста

Вы можете:

  • Сохранить распознанный текст, используя Мастер сохранения результатов.
  • Сохранить открытую или выделенные в окне Пакет страницы в файл или во внешнее приложение.
  • Сохранить все страницы пакета в файл или во внешнее приложение.
  • Сохранить изображение страницы.

Кнопка 4–Сохранить позволяет передать результаты распознавания в выбранное приложение или сохранить их в файл. Внешний вид значка меняется в зависимости от выбранного режима сохранения; подпись Сохранить меняется на название выбранного приложения.

Чтобы сохранить распознанный текст: Нажмите стрелку справа от кнопки 4–Сохранить и в локальном меню выберите необходимый пункт.

Замечание. При сохранении нескольких страниц сначала выделите их в окне Пакет.

После того как вы экспортировали распознанный текст в выбранное вами приложение, отправили его по электронной почте, передали в буфер или сохранили в файл, "информация" об этом действии отразится на значке кнопки 4–Сохранить. Поэтому для того, чтобы повторить ту же операцию для другого изображения, вам достаточно нажать на этот значок.

Опции сохранения распознанного текста

Опции сохранения распознанного текста устанавливаются на закладке Сохранить диалога Опции (меню Сервис >Опции). Также часть этих опций можно установить в диалогах Мастер сохранения результатов, Сохранить страницы, Отправить страницы по электронной почте и Отправить изображения по электронной почте.

  • Используемые шрифты
  • Сохранять все страницы пакета или только выделенные
  • Режимы передачи страниц пакета

Используемые шрифты (при сохранении в форматах RTF, DOC, Word XML, PPT или HTML)

При сохранении в файл или при передаче распознанного текста в приложение используются шрифты, установленные на закладке Сохранить в группе Шрифты. Вы можете изменить шрифты в окне Текст или, выбрав другие шрифты на закладке Сохранить, перераспознать изображение.

Сохранять все или только выделенные страницы

Позволяет сохранить все страницы пакета или только выделенные. При сохранении или экспорте части страниц сначала выделите их в окне Пакет.

Режимы передачи страниц пакета (при сохранении нескольких страниц пакета)

  • Каждая страница в отдельный файл – позволяет сохранить каждую страницу пакета в отдельный файл. В этом случае к названию файла в конец автоматически добавляется порядковый номер страницы в пакете.
  • Сохранять с именами исходных изображений – позволяет сохранить распознанные страницы в отдельные файлы выбранного формата, причем имена этих файлов будут совпадать с именами соответствующих файлов изображений.
    Замечания.
    1. Страницы, не связанные с исходными файлами изображений (например, полученные при сканировании), в этом режиме игнорируются, т.е. не сохраняются; при наличии в пакете таких страниц ABBYY FineReader выдает перед сохранением предупредительное сообщение.
    2. Если несколько страниц пакета, следующие подряд в группе выбранных сохраняемых страниц, имеют в качестве исходных изображений файлы с одинаковыми именами (или один и тот же файл), то такие страницы считаются имеющими общий источник (это могут быть различные страницы многостраничного TIFF или страницы, появившиеся в результате разрезания некоторого исходного изображения). Распознанный текст с таких страниц будет сохранен в один файл. Если же страницы с одинаковыми названиями исходных изображений в выборке следуют не подряд, такие страницы сохраняются в разные файлы, при этом к имени файла добавляется различающий индекс следующего вида: _1, _2, _3 и т д.
  • Пофайловое деление по пустым страницам – весь пакет рассматривается как совокупность групп страниц, разделенных пустыми страницами. Для каждой такой группы при сохранении образуется отдельный файл, в который последовательно записываются страницы группы; имена формируемых в этом режиме файлов образуются добавлением к указанному пользователем имени файла индексов следующего вида: –1, –2, –3 и т.д.
  • Все страницы в один файл – позволяет сохранить все (или все выделенные) страницы пакета в один файл.
Сохранение распознанного текста в форматах RTF, DOC, Word XML

Внимание! Сохранение в формат Word XML возможно только для Microsoft Word 2003.

Опции сохранения для форматов RTF, DOC и Word XML устанавливаются на закладке RTF/DOC/Word XML диалога Форматы. Для того чтобы открыть этот диалог, щелкните по кнопке Форматы, расположенной на закладке Сохранить диалога Опции (меню Сервис >Опции) или нажмите CTRL+SHIFT+X.

Замечание. При сохранении результатов распознавания в форматы RTF, DOC и Word XML ABBYY FineReader использует шрифты, выбранные на закладке Сохранить диалога Опции, или шрифты, установленные в окне Текст.

Следующие опции сохранения помогут вам настроить процесс сохранения и получить документы, пригодные для дальнейшего редактирования и использования. В программе ABBYY FineReader предусмотрены следующие настройки:

Режим сохранения оформления

Режим сохранения оформления выбирается в выпадающем списке Оформление. Выбор режима сохранения оформления зависит от того, как вы будете использовать созданный документ в дальнейшем:

  • Оформление оригинала
    Данный режим позволяет получить документ, внешний вид которого будет полностью идентичен оригиналу.
    Замечание. Данный режим сохранения рекомендуется для документов сложного оформления, например, рекламных брошюр. Электронный документ будут почти неотличим от бумажного оригинала, однако, этот режим не предполагает внесение значительных правок в текст и оформление.
  • Колонки, таблицы, абзацы, шрифты
    В данном режиме практически полностью сохраняется оформление оригинала, хотя внешний вид создаваемого документа может немного отличаться от оригинала.
  • Таблицы, абзацы, шрифты
    Данный режим позволяет полностью сохранить распознанный текст, однако, оформление оригинала воспроизведено не будет. Данный режим рекомендуется использовать, если требуется лишь текст документа или вы планируете внести значительные изменения в оформление электронного документа.
  • Размер бумаги

    Вы можете указать размер бумаги, который будет использован при сохранении результатов распознавания в формат RTF, DOC и Word XML. Размер бумаги задается в выпадающем списке Размер бумаги по умолчанию.

    Совет.

    1. Если вы не нашли нужный размер бумаги в списке, вы можете создать свой – пользовательский – размер бумаги и использовать его для сохранения распознанного текста. Для того чтобы создать пользовательский размер бумаги, выберите пункт Добавить пользовательский размер и в открывшемся диалоге укажите название, высоту и ширину пользовательского размера бумаги.

    2. Для того чтобы распознанный текст полностью умещался на странице при сохранении, отметьте опцию Автоматически увеличивать размер страницы. В этом случае выбор размера бумаги будет выполнен автоматически.

    Параметры сохранения текста

    Замечание. Значение по умолчанию, установленные для опций сохранения текста, зависят от выбранного режима сохранения оформления.

    • Сохранять деление на строки
      Указывает, что при сохранении распознанного текста в формате RTF/DOC/Word XML разделение на строки будет таким же, как и на исходном изображении.
    • Сохранять деление на страницы
      Указывает, что при сохранении распознанного текста в формате RTF/DOC/Word XML разделение на страницы будет таким же, как и на исходном изображении.
    • Сохранять цвет текста
      Позволяет сохранить исходный цвет букв.
      Замечание. Так как программа Word версий 6.0, 7.0, 97 (8.0) использует ограниченное количество цветов для выделения текста и фона, то цвета документа могут быть заменены на цвета, допустимые палитрой Word. Word 2000 версии 9.0 или более поздних такого ограничения не имеет: цвета документа сохраняются полностью.
    • Удалять мягкий перенос
      Позволяет удалить символ мягкого переноса (¬) из распознанного текста. При этом, если отмечена опция Сохранять деление на строки, символы мягкого переноса будут заменены на символы переноса (–).
    • Выделять неуверенно распознанные символы
      Отметьте эту опцию, если вы собираетесь редактировать распознанный текст в Microsoft Word, а не в окне Текст ABBYY FineReader. Если эта опция отмечена, все неуверенно распознанные символы будут выделены цветом в программе Microsoft Word.
      Совет. Цвет выделения неуверенно распознанных символов можно изменить на закладке Вид в диалоге Опции (меню Сервис >Опции).
    • Совместимость с Microsoft Word 95
      Позволяет получить документ, который можно будет открывать и редактировать в программе Microsoft Word 95.
      Замечание. При сохранении в формате, совместимом с Microsoft Word 95, иллюстрации сохраняются только в формате BMP.
    • Открывать окно Крупный план в Microsoft Word 2003 (только для формата Word XML)
      Указывает, что при сохранении в формат Word XML распознанное изображение можно будет просматривать в Word в окне Крупный план. В нем будет отображаться увеличенное изображение редактируемой строки или участка документа.

    Параметры сохранения иллюстраций

    Для того чтобы при сохранении распознанного текста сохранить и иллюстрации, необходимо отметить опцию Сохранять картинки в группе Картинки.

    Если распознанный текст содержит большое количество иллюстраций, то размер конечного файла может быть очень большим. Размер файла документа можно уменьшить, выбрав в группе Картинки подходящее значение качества и формат для сохраняемых иллюстраций.

    Качество

    Выбор уровня качества зависит от того, как вы будете использовать документ в дальнейшем. Из выпадающего списка Качество выберите:

    • Высокое, если создаваемый документ предназначен для печати.
    • Среднее, если создаваемый документ предназначен для просмотра на экране.
    • Низкое, если создаваемый документ предназначен для размещения на веб–страницах.

    Чем выше значение выбрано в списке Качество, тем выше будет качество иллюстраций. Размер файла также зависит от выбранного значения: чем оно выше, тем больше размер файла.

    Совет. Чтобы подобрать оптимальное сочетание качества иллюстраций и размера файла, сохраните распознанный текст и иллюстрации в нескольких вариантах – с разными значениями из списка Качество – и откройте их в какой–нибудь графической программе.

    Формат

    При сохранении иллюстраций программа ABBYY FineReader автоматически подбирает наиболее подходящий формат. В этом случае в выпадающем списке Формат установлено значение (Авто).

    Если вы хотите выбрать формат самостоятельно, то в выпадающем списке Формат, выберите одно из следующих значений:

    • JPEG, цветной (для фотографий),
    • JPEG, серый (для фотографий),
    • PNG, цветной (для чертежей и схем),
    • PNG, серый (для чертежей и схем),
    • PNG, черно–белый.
    Сохранение распознанного текста в формате XLS

    Опции сохранения для формата XLS устанавливаются на закладке XLS диалога Форматы. Для того чтобы открыть этот диалог, щелкните по кнопке Форматы, расположенной на закладке Сохранить диалога Опции (меню Сервис > Опции) или нажмите CTRL+SHIFT+X.

    Следующие опции сохранения помогут вам настроить процесс сохранения и получить документы, пригодные для дальнейшего редактирования и использования. В программе ABBYY FineReader предусмотрены следующие настройки:

    • Игнорировать текст вне таблицы
      Указывает, что в файл будут сохранены только таблицы.
    • Сохранять числовые данные в формате "Цифры"
      Указывает, что при сохранении распознанного текста в формате XLS числа будут сохранены в формате "Цифры". Этот формат в Excel используется для выполнения арифметических операций над ячейками, содержащими числа.
    Сохранение распознанного текста в формате PDF

    Опции сохранения для формата PDF устанавливаются на закладке PDF диалога Форматы. Для того чтобы открыть этот диалог, щелкните по кнопке Форматы, расположенной на закладке Сохранить диалога Опции (меню Сервис >Опции) или нажмите CTRL+SHIFT+X.

    Следующие опции сохранения помогут вам настроить процесс сохранения и получить документы, пригодные для дальнейшего редактирования и использования. В программе ABBYY FineReader предусмотрены следующие настройки:

    Размер бумаги по умолчанию

    Вы можете указать размер бумаги, который будет использован при сохранении результатов распознавания в формат PDF. Размер бумаги задается в выпадающем списке Размер бумаги по умолчанию.

    Совет.

    1. Если вы не нашли нужный размер бумаги в списке, вы можете создать свой – пользовательский – размер бумаги и использовать его для сохранения распознанного текста. Для того чтобы создать пользовательский размер бумаги, выберите пункт Добавить пользовательский размер и в открывшемся диалоге укажите название, высоту и ширину пользовательского размера бумаги.

    2. Для того чтобы распознанный текст полностью умещался на странице при сохранении, отметьте опцию Автоматически увеличивать размер страницы. В этом случае выбор размера бумаги будет выполнен автоматически.

    Формат сохранения

    Формат сохранения выбирается в выпадающем списке Формат сохранения. Выбор формата сохранения оформления зависит от того, как вы будете использовать созданный документ в дальнейшем:

    • Только изображение
      В данном режиме сохраняется изображение страницы. Внешний вид полученного PDF документа будет не отличим от оригинала, однако, в таком документе невозможен поиск по тексту.
    • Только текст и картинки
      В данном режиме сохраняются распознанный текст и иллюстрации. PDF файл такого типа имеет относительно небольшой размер, и в нем возможен полнотектовый поиск.
    • Текст поверх изображения страницы
      В данном режиме сохраняются фон и иллюстрации исходного документа, на них накладывается распознанный текст. Обычно размер такого PDF файла больше, чем файла, получаемого при сохранении в режиме Только текст и картинки. В PDF документе этого типа есть возможность полнотектового поиска, однако внешний вид документа может немного отличаться от оригинала из–за того, что на изображение документа накладывается распознанный текст.
    • Текст под изображением страницы
      В данном режиме сохраняется изображение страницы, распознанный текст помещается на невидимый слой под изображением. Таким образом получается документ с возможностью поиска по тексту, при этом внешний вид PDF документа практически не отличим от оригинала.

    Теги PDF

    Помимо текста и иллюстраций PDF могут содержать информацию о структуре документа: логических частях, иллюстрациях и таблицах. Эта информация хранится в виде тегов PDF. Теги PDF обеспечивают удобство просмотра документа на экранах различного размера, например, на экранах карманных компьютеров.

    Для того чтобы теги PDF были добавлены в документ автоматически, отметьте опцию Разрешить теги PDF (для Acrobat 5.0 или более поздней версии).

    Замечание. При сохранении в режиме Только текст и картинки и в режиме Текст поверх изображения страницы Вы можете указать, чтобы при сохранении текста в формат PDF неуверенно распознанные слова заменялись их изображением. Для этого на закладке PDF диалога Форматы отметьте опцию Заменять неуверенно распознанные слова их изображениями.

    Параметры сохранения иллюстраций и шрифтов

    Если распознанный текст содержит большое количество иллюстраций, то размер конечного файла может быть очень большим. Размер файла документа можно уменьшить, выбрав в группе Картинки подходящее значение качества и формат для сохраняемых иллюстраций.

    Качество

    Выбор уровня качества зависит от того, как вы будете использовать документ в дальнейшем. Из выпадающего списка Качество выберите:

    • Высокое, если создаваемый документ предназначен для печати.
    • Среднее, если создаваемый документ предназначен для просмотра на экране.
    • Низкое, если создаваемый документ предназначен для размещения на веб–страницах.

    Чем выше значение выбрано в списке Качество, тем выше будет качество иллюстраций. Размер файла также зависит от выбранного значения: чем оно выше, тем больше размер файла.

    Совет. Чтобы подобрать оптимальное сочетание качества иллюстраций и размера файла, сохраните распознанный текст и иллюстрации в нескольких вариантах – с разными значениями из списка Качество – и откройте их в какой–нибудь графической программе.

    Формат

    При сохранении иллюстраций программа ABBYY FineReader автоматически подбирает наиболее подходящий формат. В этом случае в выпадающем списке Формат установлено значение (Авто).

    Если вы хотите выбрать формат самостоятельно, то в выпадающем списке Формат, выберите одно из следующих значений:

    • JPEG, цветной (для фотографий),
    • JPEG, серый (для фотографий),
    • LZW, цветной (без потерь),
    • LZW, серый (без потерь),
    • ZIP, цветной (без потерь),
    • ZIP, серый (без потерь),
    • CCITT4, черно–белый.

    Шрифты

    При сохранении распознанного текста в формат PDF format ABBYY FineReader могут использовать два набора шрифтов: стандартные шрифты Acrobat и системные шрифты, установленные на компьютере пользователя . Для того чтобы указать, какой набор шрифтов должен быть использован, в выпадающем списке Шрифт выберите:

    • Использовать стандартные шрифты
      При выборе данной опции PDF–файл содержит ссылку на стандартные шрифты Acrobat: TimesNewRoman, Arial, CourierNew.
    • Использовать системные шрифты
      При выборе данной опции PDF–файл содержит ссылку на системные шрифты, установленные на компьютере пользователя.

    Параметры защиты PDF

    При сохранении распознанного текста в формате PDF вы можете задать пароли, защищающие ваш PDF документ от несанкционированного открытия, печати и редактирования.

    Пароли и другие параметры защиты документа задаются в диалоге Параметры защиты PDF. Для того чтобы открыть этот диалог нажмите кнопку Параметры защиты PDF, которая находится на закладке PDF в диалоге Форматы.

    PDF документ может быть защищен с помощью пароля открытия документа и/или с помощью пароля для изменения прав доступа.

    Пароль открытия документа

    Данный вид пароля защищает PDF документ от несанкционированного открытия. Пользователь может открыть документ, только указав пароль, заданный автором документа. Если вы хотите задать этот пароль: Отметьте опцию Запрашивать пароль для открытия документа, затем щелкните по кнопке и в открывшемся диалоге Пароль открытия документа введите пароль и подтвердите его. Заданный вами пароль отображается точками в поле Пароль открытия документа в диалоге Параметры защиты PDF.

    Пароль для изменения прав доступа

    Данный пароль защищает PDF документ от несанкционированного редактирования, а также вывода на печать. Редактирование и вывод на печать документа становятся возможными только после указания пароля, заданного автором документа. Если помимо пароля для документа заданы и другие параметры защиты, изменение этих параметров также становится возможным только после указания данного пароля.

    Если вы хотите задать пароль для изменения прав доступа: Отметьте опцию Ограничить печать и редактирование документа и параметров защиты, затем щелкните по кнопке и в открывшемся диалоге Пароль для изменения прав доступа введите пароль и подтвердите его. Заданный вами пароль отображается точками в поле Пароль для изменения прав доступа в диалоге Параметры защиты PDF.

    Вы также можете разрешить или запретить печать документа, его редактирование или копирование. Данные ограничения на использование документа задаются в группе Ограничения документа.

    • Пункты выпадающего списка Разрешить печать позволяют разрешить/запретить вывод документа на печать.
    • Пункты выпадающего списка Разрешить изменения позволяют разрешить/запретить редактирование документа, а также указать, какие именно операции редактирования разрешены.
    • Если отмечена опция Разрешить копирование текста, картинок и другого содержимого, то пользователь сможет выбирать и копировать текст, иллюстрации и т.п. Если вы хотите запретить копирование содержимого документа, убедитетсь в том, что эта опция не отмечена.
    • Опция Разрешить изменение содержимого для специальных возможностей обеспечивает удобство просмотра PDF документа на экранах разного размера, например, на экранах карманных компьютеров.
    • Пункты выпадающего списка Уровень шифрования позволяют задать тип шифрования для PDF документа, защищенного паролем. Выберите один из уровней шифрования:
      • пункт Низкий (40 бит) – совместим с Acrobat версии 3.0 или более поздней задает низкий 40–битный уровень шифрования, основанный на стандарте RC4;
      • пункт Высокий (128 бит) – совместим с Acrobat версии 5.0 или более поздней задает высокий 128–битный уровень шифрования, основанный на стандарте RC4, при выборе данного уровня пользователи программы Acrobat 3.0 не смогут открывать PDF документ;
      • пункт Высокий (128 бит – AES) – совместим с Acrobat 7.0 задает высокий 128–битный уровень шифрования, основанный на стандарте AES, однако при таком уровне шифрования пользователи программы Acrobat 6.0 (или более ранних версий) не смогут открывать данные PDF документы.
    Сохранение распознанного текста в формате HTML

    Опции сохранения для формата HTML устанавливаются на закладке HTML диалога Форматы. Для того чтобы открыть этот диалог, щелкните по кнопке Форматы, расположенной на закладке Сохранить диалога Опции (меню Сервис > Опции) или нажмите CTRL+SHIFT+X.

    Замечание. При сохранении результатов распознавания в формат HTML ABBYY FineReader использует шрифты, выбранные на закладке Сохранить диалога Опции, или шрифты, установленные в окне Текст.

    Следующие опции сохранения помогут вам настроить процесс сохранения и получить документы, пригодные для дальнейшего редактирования и использования. В программе ABBYY FineReader предусмотрены следующие настройки:

    Режим сохранения оформления

    Режим сохранения оформления выбирается в выпадающем списке Оформление. Выбор режима сохранения оформления зависит от того, как вы будете использовать созданный документ в дальнейшем:

    • Оформление оригинала
      Позволяет полностью сохранить оформление исходного документа.
    • Сохранить очертание и размер шрифта
      Указывает, что в распознанном тексте будут сохранены разбиение на абзацы, гарнитура и размер шрифта.
    • Не сохранять оформление
      Указывает, что форматирование текста не сохраняется. Весь текст передается одним шрифтом одного размера.

    Формат сохранения

    Выберите один из двух режимов создания HTML файла:

    1. Полный (совместим с Internet Explorer 4.0 и выше) – файл записывается в новом формате – HTML 4, что позволяет точно передать оформление документа, используя при этом таблицу стилей, встраиваемую в HTML–файл.

    2. Простой (совместим со всеми браузерами) – файл записывается в формате HTML 3; оформление сохраняется приблизительно (не сохраняются отступы первой строки, неточное сохранение размера шрифта). Этот формат HTML поддерживается всеми браузерами (Netscape Navigator и Internet Explorer 3.0 и выше).

    Параметры сохранения текста

    • Сохранять деление на строки
      При сохранении в формат HTML распознанный текст будет разбит на строки так же, как и исходное изображение. Если эта опция не отмечена, то при сохранении в формат HTML весь распознанный текст будет записан в одну строку.
    • Сохранять цвет текста
      Позволяет сохранить исходный цвет букв.
    • Разделять страницы сплошной линией
      Сохраненный в формате HTML распознанный текст будет разбит на страницы так же, как и исходное изображение. При этом конец страницы обозначен сплошной линией.

    Параметры сохранения иллюстраций

    Для того чтобы при сохранении распознанного текста сохранить и иллюстрации, необходимо отметить опцию Сохранять картинки в группе Картинки.

    Если распознанный текст содержит большое количество иллюстраций, то размер конечного файла может быть очень большим. Размер файла документа можно уменьшить, выбрав в группе Картинки подходящее значение качества и формат для сохраняемых иллюстраций.

    Качество

    Выбор уровня качества зависит от того, как вы будете использовать документ в дальнейшем. Из выпадающего списка Качество выберите:

    • Высокое, если создаваемый документ предназначен для печати.
    • Среднее, если создаваемый документ предназначен для просмотра на экране.
    • Низкое, если создаваемый документ предназначен для размещения на веб–страницах.

    Чем выше значение выбрано в списке Качество, тем выше будет качество иллюстраций. Размер файла также зависит от выбранного значения: чем оно выше, тем больше размер файла.

    Совет. Чтобы подобрать оптимальное сочетание качества иллюстраций и размера файла, сохраните распознанный текст и иллюстрации в нескольких вариантах – с разными значениями из списка Качество – и откройте их в какой–нибудь графической программе.

    Формат

    При сохранении иллюстраций программа ABBYY FineReader автоматически подбирает наиболее подходящий формат. В этом случае в выпадающем списке Формат установлено значение (Авто).

    Если вы хотите выбрать формат самостоятельно, то в выпадающем списке Формат, выберите одно из следующих значений:

    • JPEG, цветной (для фотографий),
    • JPEG, серый (для фотографий),
    • PNG, цветной (для чертежей и схем),
    • PNG, серый (для чертежей и схем),
    • PNG, черно–белый.

    Кодировка символов

    Программа ABBYY FineReader автоматически подбирает кодовую страницу. Если вы хотите изменить кодовую страницу или ее тип, выбранный автоматически, выберите нужное значение из выпадающих списков в группе Кодировка символов.

    Сохранение распознанного текста в формате PPT

    Опции сохранения для формата PPT устанавливаются на закладке PPT диалога Форматы. Для того чтобы открыть этот диалог, щелкните по кнопке Форматы, расположенной на закладке Сохранить диалога Опции (меню Сервис > Опции) или нажмите CTRL+SHIFT+X.

    Следующие опции сохранения помогут вам настроить процесс сохранения и получить документы, пригодные для дальнейшего редактирования и использования. В программе ABBYY FineReader предусмотрены следующие настройки:

    Параметры сохранения текста

    • Сохранять деление на строки
      При сохранении в формате PPT распознанный текст будет разбит на строки так же, как и исходное изображение. Если эта опция не отмечена, то при сохранении в формат PPT весь распознанный текст будет записан в одну строку.
    • Переносить по словам
      При сохранении деления на строки распознанный текст будет умещен по ширине текстового блока слайда.

    Параметры сохранения иллюстраций

    Для того чтобы при сохранении распознанного текста сохранить и иллюстрации, необходимо отметить опцию Сохранять картинки в группе Картинки.

    Если распознанный текст содержит большое количество иллюстраций, то размер конечного файла может быть очень большим. Размер файла документа можно уменьшить, выбрав в группе Картинки подходящее значение качества и формат для сохраняемых иллюстраций.

    Качество

    Выбор уровня качества зависит от того, как вы будете использовать документ в дальнейшем. Из выпадающего списка Качество выберите:

    • Высокое, если создаваемый документ предназначен для печати.
    • Среднее, если создаваемый документ предназначен для просмотра на экране.
    • Низкое, если создаваемый документ предназначен для размещения на веб–страницах.

    Чем выше значение выбрано в списке Качество, тем выше будет качество иллюстраций. Размер файла также зависит от выбранного значения: чем оно выше, тем больше размер файла.

    Совет. Чтобы подобрать оптимальное сочетание качества иллюстраций и размера файла, сохраните распознанный текст и иллюстрации в нескольких вариантах – с разными значениями из списка Качество – и откройте их в какой–нибудь графической программе.

    Формат

    При сохранении иллюстраций программа ABBYY FineReader автоматически подбирает наиболее подходящий формат. В этом случае в выпадающем списке Формат установлено значение (Авто).

    Если вы хотите выбрать формат самостоятельно, то в выпадающем списке Формат, выберите одно из следующих значений:

    • JPEG, цветной (для фотографий),
    • JPEG, серый (для фотографий),
    • PNG, цветной (для чертежей и схем),
    • PNG, серый (для чертежей и схем),
    • PNG, черно–белый.

    Внимание! При сохранении в формат PPT результаты распознавания сохраняются в виде специальных HTML–файлов, содержащих разные части презентации. Для того чтобы презентация была сохранена в одном файле, ее необходимо повторно сохранить в программе PowerPoint, выбрав в меню Файл пункт Сохранить как и указав в качестве формата сохранения формат PPT.

    Сохранение распознанного текста в формате TXT

    Опции сохранения для формата TXT устанавливаются на закладке TXT диалога Форматы. Для того чтобы открыть этот диалог, щелкните по кнопке Форматы, расположенной на закладке Сохранить диалога Опции (меню Сервис > Опции) или нажмите CTRL+SHIFT+X.

    Следующие опции сохранения помогут вам настроить процесс сохранения и получить документы, пригодные для дальнейшего редактирования и использования. В программе ABBYY FineReader предусмотрены следующие настройки:

    Параметры сохранения текста

    • Сохранять деление на строки
      При сохранении в формате TXT распознанный текст будет разбит на строки так же, как и исходное изображение. Если этот пункт не отмечен, то при сохранении в формат TXT каждый абзац распознанного текста будет записан в одну строку.
    • Добавлять в конец файла
      Позволяет сохранять распознанный текст в уже существующий файл *.txt, добавив распознанный текст в конец файла (в этом случае опция Добавить в конец файла должна быть отмечена).
    • Разделять страницы символом конца страницы (#12)
      При сохранении в формате TXT распознанный текст будет разбит на страницы так же, как и исходное изображение. Если этот пункт не отмечен, разбиение на страницы не сохраняется.
    • Разделять абзацы пустыми строками
      При сохранении в формате TXT абзацы распознанного текста разделяются пустыми строками.

    Кодировка символов

    Программа ABBYY FineReader автоматически подбирает кодовую страницу. Если вы хотите изменить кодовую страницу или ее тип, выбранный автоматически, выберите нужное значение из выпадающих списков в группе Кодировка символов.

    Сохранение распознанного текста в формате DBF

    Опции сохранения для формата DBF устанавливаются на закладке DBF диалога Форматы. Для того чтобы открыть этот диалог, щелкните по кнопке Форматы, расположенной на закладке Сохранить диалога Опции (меню Сервис >Опции) или нажмите CTRL+SHIFT+X.

    Следующие опции сохранения помогут вам настроить процесс сохранения и получить документы, пригодные для дальнейшего редактирования и использования. В программе ABBYY FineReader предусмотрены следующие настройки:

    Параметры сохранения текста

    • Добавлять в конец файла
      Позволяет сохранять распознанный текст в уже существующий файл *.dbf, добавив распознанный текст в конец файла (в этом случае опция Добавить в конец файла должна быть отмечена).

    Кодировка символов

    Программа ABBYY FineReader автоматически подбирает кодовую страницу. Если вы хотите изменить кодовую страницу или ее тип, выбранный автоматически, выберите нужное значение из выпадающих списков в группе Кодировка символов.

    Сохранение распознанного текста в формате CSV

    Опции сохранения для формата CSV устанавливаются на закладке SCV диалога Форматы. Для того чтобы открыть этот диалог, щелкните по кнопке Форматы, расположенной на закладке Сохранить диалога Опции (меню Сервис > Опции) или нажмите CTRL+SHIFT+X.

    Следующие опции сохранения помогут вам настроить процесс сохранения и получить документы, пригодные для дальнейшего редактирования и использования. В программе ABBYY FineReader предусмотрены следующие настройки:

    Параметры сохранения текста

    • Игнорировать текст вне таблицы
      Указывает, что в файл будут сохранены только таблицы.
    • Добавлять в конец файла
      Позволяет сохранить распознанный текст в уже существующий файл *.csv, добавив распознанный текст в конец файла.
    • Разделять страницы символом конца страницы (#12)
      Указывает, что при сохранении распознанного текста в формате CSV деление на страницы будет таким же, как и в исходном документе.
    • Разделитель
      Указывает символ, который будет разделять распознанные поля в файле формата CSV.

    Кодировка символов

    Программа ABBYY FineReader автоматически подбирает кодовую страницу. Если вы хотите изменить кодовую страницу или ее тип, выбранный автоматически, выберите нужное значение из выпадающих списков в группе Кодировка символов.

    Сохранение распознанного текста в формате LIT

    Опции сохранения для формата LIT устанавливаются на закладке LIT диалога Форматы. Для того чтобы открыть этот диалог, щелкните по кнопке Форматы, расположенной на закладке Сохранить диалога Опции (меню Сервис > Опции) или нажмите CTRL+SHIFT+X.

    Следующие опции сохранения помогут вам настроить процесс сохранения и получить документы, пригодные для дальнейшего редактирования и использования. В программе ABBYY FineReader предусмотрены следующие настройки:

    Параметры сохранения текста

    • Сохранять деление на строки
      При сохранении в формате LIT распознанный текст будет разбит на строки так же, как и исходное изображение. Если эта опция не отмечена, то при сохранении в формат LIT весь распознанный текст будет записан в одну строку.
    • Переносить по словам
      При сохранении деления на строки распознанный текст будет умещен по ширине текстового блока.
    • Преобразовывать текст в таблицы
      Если данная опция отмечена, распознанный текст будет сохранен в виде таблицы.

    Параметры сохранения иллюстраций

    Для того чтобы при сохранении распознанного текста сохранить и иллюстрации, необходимо отметить опцию Сохранять картинки в группе Картинки.

    Если распознанный текст содержит большое количество иллюстраций, то размер конечного файла может быть очень большим. Размер файла документа можноу меньшить, выбрав в группе Картинки подходящее значение качества и формат для сохраняемых иллюстраций.

    Качество

    Выбор уровня качества зависит от того, как вы будете использовать документ в дальнейшем. Из выпадающего списка Качество выберите:

    • Высокое, если создаваемый документ предназначен для печати.
    • Среднее, если создаваемый документ предназначен для просмотра на экране.
    • Низкое, если создаваемый документ предназначен для размещения на веб–страницах.

    Чем выше значение выбрано в списке Качество, тем выше будет качество иллюстраций. Размер файла также зависит от выбранного значения: чем оно выше, тем больше размер файла.

    Совет. Чтобы подобрать оптимальное сочетание качества иллюстраций и размера файла, сохраните распознанный текст и иллюстрации в нескольких вариантах – с разными значениями из списка Качество – и откройте их в какой–нибудь графической программе.

    Формат

    При сохранении иллюстраций программа ABBYY FineReader автоматически подбирает наиболее подходящий формат. В этом случае в выпадающем списке Формат установлено значение (Авто).

    Если вы хотите выбрать формат самостоятельно, то в выпадающем списке Формат, выберите одно из следующих значений:

    • JPEG, цветной (для фотографий),
    • JPEG, серый (для фотографий),
    • PNG, цветной (для чертежей и схем),
    • PNG, серый (для чертежей и схем),
    • PNG, черно–белый.
    Сохранение изображения страницы

    1. Выделите страницу в пакете.

    2. В меню Файл выберите пункт Сохранить изображение как.

    3. В открывшемся диалоге Сохранить изображение как выберите диск, папку для размещения сохраняемого файла и формат.

    Замечание. Вы можете ограничить сохраняемую в файле область изображения рамками выделенных на нем блоков (любого типа). Для этого выделите нужный блок или блоки, а затем в диалоге Сохранить изображение как отметьте пункт Сохранять выделенные блоки. Этот режим работает только при сохранении одиночного изображения.

    4. Укажите имя файла.

    5. Нажмите Save.

    Совет:

    Как сохранить несколько изображений в один файл: Вы можете сохранить несколько изображений в один файл как многостраничный TIF. Для этого:

    1. Выделите нужные изображения в окне Пакет.

    2. В меню Файл выберите пункт Сохранить изображение как. В открывшемся диалоге выберите формат TIF и отметьте опцию Сохранять все страницы в один файл.

    Замечание. Если вы сохраняете несколько выделенных в окне Пакет изображений в виде отдельных файлов (т.е. не используя режим сохранения в многостраничный TIF), имена этих файлов будут образовываться добавлением к введенному вами имени файла номера страницы в виде четырехзначного числа.

    Как выбрать метод сжатия изображения: Сжатие изображений позволяет уменьшить размер файла. Методы, применяемые для сжатия изображений, различаются по степени сжатия и наличию потерь данных. На выбор метода сжатия влияют два фактора: качество получаемого изображения и размер файла. ABBYY FineReader 8.0 позволяет использовать следующие методы сжатия:

    • ZIP – данный метод применяется для изображений, содержащих большие участки одного цвета, например, для снимков экрана (скриншотов) и изображений, созданных в графических редакторах. Также этот метод подходит для черно–белых изображений. Данный метод сжатия не приводит к потере данных.
    • JPEG – данный метод сжатия применяется для серых и цветных изображений, например, для фотографий. Метод JPEG позволяет достичь значительного сжатия изображения, но приводит к потере данных и, как следствие, к ухудшению качества изображения (размыванию контуров и потере оттенков цветов).
    • CCITT – этот метод применяется для черно–белых изображений, созданных в графических редакторах или полученных со сканера. Данное сжатие не приводит к потере данных. Сжатие CCITT Group 4 является широко используемым методом сжатия и применимо практически ко всем изображениям. CCITT Group 3 используется для передачи изображений по факсу.
    • Packbits – данный метод сжатия не приводит к потере данных и подходит для отсканированных черно–белых изображений.
    • LZW данный метод сжатия не приводит к потере данных и подходит для графики и серых изображений.
      Замечание. В программе ABBYY FineReader 8.0 данный метод сжатия применяется только для сохранения иллюстраций при сохранении результатов распознавания.
    Добавление свойств документа

    Свойства документа — это подробные сведения о файле, помогающие отличать его от других (например, описательное название, имя автора, тема и ключевые слова). Свойства документа используются для просмотра сведений о файле или при упорядочении файлов. Кроме того, можно выполнять поиск документов по их свойствам. Для задания или изменения свойств документа:

    • Выберите документ в окне Пакет, затем в меню Файл выберите команду Свойства документа, или
    • Щелкните правой кнопкой мыши по документу в окне Пакет и выберите из контекстного меню команду Свойства.

    В открывшемся диалоге укажите название, автора, тему и ключевые слова документа.

    Замечание. Не все форматы файлов поддерживают свойства документа. Свойства, указанные вами, будут добавлены только для файлов формата DOC, XLS, HTM, PDF, и LIT.


    Предыдущая |  Следующая |  Содержание


    Метки


    Распространение материалов сайта означает, что распространитель принял условия лицензионного соглашения.
    Идея и реализация: © Владимир Довыденков и Анатолий Камынин,  2004-2021