Работа на персональном компьютере в среде Windows без применения мышки и без помощи глаз

(Лекционный курс)
Дата публикации:2005
Поделиться в Twitter Поделиться в F******k Поделиться в VKontakte Поделиться в Telegram

Редактор текстов Microsoft Word

Урок 3: Вставка разрывов, закладок, списков, колонок, файлов, содержания

Обзор урока

В текст документа Word можно вставлять всевозможные разрывы. "Shift+Enter" вставляет разрыв строки, "Enter" вставляет разрыв абзаца, "Control+Enter" вставляет разрыв страницы. Чтобы ликвидировать принудительный разрыв строки, абзаца или страницы, нужно установить курсор в начало нижней строки, абзаца или страницы и нажать "BackSpace" (один или два раза). Все виды разрывов собраны в пункте "Разрыв" меню "Вставка".

Можно вставить в документ нумерацию страниц. Стиль и порядок нумерации страниц задаётся через меню "Вставка", пункт "Номера страниц".

Можно вставить в документ текущую дату и текущее время, воспользовавшись пунктом "Дата и время" из меню "Вставка". Можно сделать так, чтобы при каждом открытии документа иметь возможность обновлять дату и время.

В документ Word можно вставить целиком другой текстовый файл, рисунок и файлы других типов.

Если документ Word был предварительно структурированпри помощи заголовков, то в любом месте можно сгенерировать оглавление такого документа. Стиль и подробность создаваемого оглавления задаётся в диалоге "Оглавление и указатели", запускаемого из меню "Вставка".

В документ Word можно вставлять закладки. Имя закладки начинается с буквы, содержит до 50 букв и цифр и не содержит пробелов и знаков препинания. Диалог "Закладка" вызывается из меню "Вставка" или по комбинации "Control+Shift+F5".

Если перед закрытием документа сохранить его, а сразу после следующего открытия нажать комбинацию "Shift+F5", курсор займёт ту позицию, которую он занимал перед закрытием документа.

Несколько подряд идущих абзацев можно оформить в виде списка. Для создания маркированного списка необходимо первый его абзац начать "звёздочкой" или "минусом" и пробелом. Для задания нумерованного списка нужно набрать вначале абзаца единицу или английскую "a", затем точку или закрывающую скобку, затем - пробел.

При необходимости можно вызвать диалог "Колонки" из меню "Формат" и задать представление выделенного или всего текста документа в виде нескольких колонок.

Задания к уроку

1. Откройте при помощи Word какой-нибудь файл, например, "Word1 абзацы и предложения.doc". Вставляйте принудительный разрыв строки внутри строк этого файла при помощи "Shift+Enter" и через меню "Вставка", пункт "Разрыв". А затем склеивайте принудительно разорванные строки при помощи "BackSpace".

Аналогично разбивайте каждую строку текста на мелкие абзацы нажатием "Enter" и через меню "Вставка", пункт "Разрыв". Затем склейте всё правильно при помощи "BackSpace".

Вставьте в нескольких местах принудительный разрыв страницы нажатием "Control+Enter" и через меню "Вставка", пункт "Разрыв". Ликвидируйте затем все разрывы страниц и абзацев при помощи "BackSpace".

2. Вызовите пункт "Номера страниц" из меню "Вставка". При помощи "Shift+F1", "Tab" и стрелок изучите этот диалог. Не забудьте нажать кнопку "Формат" и изучить аналогично диалог "Формат номера страницы".

3. Создайте новый документ Word. Выберите пункт "Дата и время" из меню "Вставка". Вставьте в новый документ дату и время в нескольких форматах. Обязательно вставьте дату и время с использованием взведённого переключателя "Обновлять автоматически". Сохраните документ под именем "дата". Открывая в дальнейшем документ "Дата", убедитесь, что дата обновляется там, где был применён переключатель "Обновлять автоматически, при выдаче команды "Обновить поле" из контекстного меню".

4. Между второй и третьей строками документа "Word1 абзацы и предложения.doc" вставьте другой текстовый файл, например, "Блокнот1.txt". Не забудьте при поиске этого файла выставить признак "Все файлы" в окошке "Тип файла". Проверьте результат.

5. Напишите свою краткую автобиографию. Структурируйте документ, введя в текст заголовки первого уровня, примерно такие: "Детство", "Юность", "Зрелые годы". Раздел "Зрелые годы" можно дополнительно структурировать заголовками второго уровня типа "Работа", "Хобби и увлечения", "Семья". В конце или в начале документа вставьте оглавление, вызвав пункт "Оглавление и указатели" из меню "Вставка" и просто нажав после этого "Enter". Добавьте подраздел "Обучение работе на компьютере" и обновите оглавление. Сохраните документ под именем "Автобиография".

6. Сохраните текст этого урока в формате "Только текст" под именем "Урок 77". Откройте файл "Урок 77.txt" при помощи Word. Читая текст урока, выделяйте заголовками первого, второго и третьего уровня название урока, названия тем, названия подпунктов к темам урока. В конце урока вставьте оглавление. Проверьте, что получилось. Сохраните документ под именем "Урок77.doc".

7. Открыть файл "Автобиография.doc". На местах заголовков вставить закладки с аналогичными названиями. Задавать сортировку имён закладок по имени и по порядку следования в документе. Искать имена закладок в списке по первым буквам. Переходить к закладкам в тексте. Удалить несколько закладок и убедиться, что их имена исчезли из списка имён закладок. Сохранить документ и закрыть его.

8. Открыть документ "Автобиография.doc". Через список закладок перейти к разделу "Юность". Сохранить документ и закрыть его.

Открыть снова. Проверить, что курсор стоит в первой строке. Нажать "Shift+F5". Убедиться, что курсор переместился к заголовку "Юность".

9. Наберите несколько кулинарных рецептов в виде маркированных и нумерованных списков. Испробуйте все 6 рассмотренных вариантов списков.

Попробуйте придумать свой вариант, например, римские цифры.

10. Изучите диалог "Колонки" из меню "Формат". Найдите текст достаточной длины и представьте его в виде двух и трёх колонок. Почитайте полученный текст по предложениям и по строкам.

Список горячих клавиш к уроку

Горячие клавиши Word

Delete - удалить символ справа

BackSpace - удалить символ слева

Enter - разрыв строки с созданием абзаца

Shift+Enter - разрыв строки без создания абзаца

Control+Enter - разрыв страницы с созданием нового абзаца

Alt+Shift+RightArrow - выбрать следующий стиль заголовка

Alt+Shift+LeftArrow - выбрать предыдущий стиль заголовка

Control+Shift+F5 - вставить закладку

Shift+F5 - позиция курсора при последнем закрытии документа, если перед закрытием документ был сохранён

Control+Insert+NumPad5 - прочитать поле

Control+Shift+L - выделить поле

Вернуться к оглавлению урока



Распространение материалов сайта означает, что распространитель принял условия лицензионного соглашения.
Идея и реализация: © Владимир Довыденков и Анатолий Камынин,  2004-2022