Работа на персональном компьютере в среде Windows без применения мышки и без помощи глаз

(Лекционный курс)
Дата публикации:2005
Поделиться в Twitter Поделиться в F******k Поделиться в VKontakte Поделиться в Telegram

Редактор текстов Microsoft Word

Урок 1: Ввод и редактирование текста. Открытие и сохранение файла

Начало работы

Как запустить Word

Есть много способов запустить редактор Word:

  • 1. из Главного меню Windows, подменю "Программы";
  • 2. открыв ярлык на Рабочем столе;
  • 3. по комбинации горячих клавиш, если она прикреплена к ярлыку Word на Рабочем столе или в Главном меню;
  • 4. открыв файл с расширением "doc";
  • 5. открыв текстовый файл с расширением "txt", "rtf" или другим по команде "Открыть с помощью" и выбрав из списка программ "WinWord".
Озвученный ввод текста. Строки и абзацы

После запуска редактора Word курсор находится в окне редактирования текста. Поэтому сразу можно приступать к набору текста с клавиатуры.

Окно Word - стандартное. Оно имеет название, строку меню, статусную строку и многострочное окно редактирования текста в рабочей области. Статусная строка окна Word довольно сложна. Поэтому трудно разобраться в информации, выдаваемой по комбинации Insert+PageDown.

При наборе текста с клавиатуры Джоз повторяет каждую набираемую Вами букву. По комбинации Insert+2" можно изменить режим озвучивания вводимого текста. Если выбрать режим "по словам", то Джоз перестанет произносить каждую букву. Но при нажатии пробела, запятой или точки будет прочитано сразу всё слово.

Когда Вы нажимаете "Enter", Word переходит на новую строку и начинает новый абзац.

Если Вы по ошибке нажали "Enter " посредине строки и разбили её тем самым на две строки, то ошибку можно тут же исправить, нажав "BackSpace".

Если Вы набираете длинный текст, то после заполнения очередной строки Word сам выделяет новую пустую строку и переводит на неё курсор. Это проходит для Вас незаметно. Вы не должны следить за приближением курсора к концу строки (вернее сказать, к правой границе окна, которая воспринимается как край листа бумаги).

Если Вы хотите перейти на новую строку без создания нового абзаца, то должны нажать комбинацию "Shift+Enter".

Количество символов в строке может быть различным. Это зависит от выбранного Вами размера шрифта, размера страницы, ширины полей отступа и многого другого.

Вид окна Word

Зайдя в окно "Вид", Вы найдёте там 4 способа представления текста в Word. Самый простой вид окна Word называется "Обычный". Он не отягощён никакими излишествами.

Ещё заслуживает внимания вид окна Word под названием "Разметка страницы". В этом режиме текст будет представлен точно так, как он будет выглядеть на бумаге после печати на принтере.

Работа на слух со всеми видами окна Word абсолютно одинакова. Поэтому советую Вам выбирать вид окна "Обычный".

Если Вы хотите увеличить или уменьшить размер букв на экране, активизируйте пункт "Масштаб" в меню "Вид". Откроется диалог "Масштаб", который регулирует масштабирование текста в окне редактирования. Здесь Вы найдёте заготовленные в виде группы радиокнопок значения масштаба от 75% до 200% ( в разных версиях Word эти проценты варьируются). Но есть и счётчик, позволяющий задавать масштаб текста вручную.

Не советую Вам увлекаться большими значениями масштаба. И глаза устают, и JAWS плохо работает при увеличенном масштабе.

Идеальное значение массштаба при озвученной работе - это 75%. При таком масштабе обычно всегда весь текст помещается в окне word, и у Джоза не возникает проблем с чтением текста.

Масштаб работает только при просмотре текста и никак не влияет на сохранение и распечатывание текста. Масштаб - это просто лупа при просмотре текста.

Режим вставки и режим замены

Обычно ввод текста происходит в режиме вставки. Это означает, что вновь вводимый с клавиатуры или из буфера обмена текст не удаляет уже имеющийся текст, а вставляется в него, сдвигая направо остаток строки. Поэтому при вводе текста следите, чтобы курсор находился в конце строки, иначе вводимый текст попадёт в середину уже имеющегося на строке текста.

Но есть и старый, редко применяющийся теперь режим ввода текста путём замены. В режиме замены вновь вводимый текст затирает имеющийся на строке текст. Переключателем между режимами вставки и замены служит комбинация "Control+Alt+I".

Озвученное чтение набранного текста

Сначала рассмотрим, как перемещать курсор по большому тексту, чтобы найти место, начиная с которого мы хотим читать. Вот некоторые команды Word.

"Home" - перевести курсор в начало текущей строки.

"End" - перевести курсор в конец текущей строки.

"Control+Home" - перевести курсор в начало текста.

"Control+End" - перевести курсор в конец текста.

"PageUp" - перевести курсор на один экран назад по тексту.

"PageDown - перевести курсор на один экран вперёд по тексту.

"Control+PageUp" - перевести курсор на начало предыдущей или текущей страницы.

"Control+PageDown - перевести курсор на начало следующей страницы.

Эти команды вызывают только перемещение курсора и не вызывают чтения текста. Здесь "экран текста" - это количество текста, которое помещается на экране, а точнее - в окне редактирования Word. А "страница текста" - это количество текста, которое помещается на одной странице формата "А4" при распечатывании на принтере.

Установив курсор в нужную позицию, начинаем читать текст. Читать можно по буквам, по словам, по предложениям, по абзацам, по строкам, часть строки слева или справа от курсора. А также непрерывно от текущей строки, где находится курсор, и до самого конца текста. Рассмотрим команды, которые это обеспечивают. Некоторые из них - это команды Джоза, а другие - команды Word, которые озвучивает Джоз при их выполнении. Если комбинация клавиш нажимается быстро дважды, Джоз обычно читает то же самое, но по буквам.

"Стрелка Вправо" - прочитать символ справа от курсора и поместить на него курсор.

"Стрелка Влево" - читать символ слева от курсора и поместить на него курсор.

"Серая пятёрка" - читать символ, на котором находится курсор без перемещения курсора.

Insert+Delete" - сказать номер строки и номер символа в строке, где расположен курсор.

"Control+ Стрелка Вправо или Влево" - читать слово справа или слева от курсора и поместить курсор на начало этого слова.

Insert+Серая пятёрка" - читать слово, на котором стоит курсор.

"Alt+Стрелка Вниз, Вверх, Серая пятёрка" - читать следующее, предыдущее или текущее предложение.

"Control+Стрелка вниз, Вверх, Серая пятёрка" - читать следующий, предыдущий или текущий абзац.

"Стрелка Вниз", "Стрелка Вверх", Insert+Стрелка Вверх" - читать следующую, предыдущую или текущую строку.

Insert+Home", Insert+PageUp" - читать от начала строки до курсора или от курсора до конца строки.

Insert+Стрелка Вниз" - начать непрерывное чтение от позиции курсора до конца текста. Остановка - по "Control". Но курсор может быть не в том месте, где Джоз прервал чтение, а значительно ниже по тексту.

Если Вы заметили, Джоз озвучивает все перемещения курсора средствами Word и имеет свои собственные команды чтения для случая, когда курсор неподвижен. Исключение составляет команда непрерывного чтения, аналога которой у Word просто нет.

Открытие и создание файла. Многооконность Word

На строку меню окна Word можно попасть, как обычно, по "F10" или по "Alt". Здесь есть, как у большинства программ, такие меню, как "Файл", "Правка", "Вид". Но есть и уникальные меню программы Word.

Чтобы открыть файл, уже существующий на диске, нужно выдать команду "Открыть" из меню "Файл". Запустится стандартный диалог открытия файла, с помощью которого нужно найти файл и нажать кнопку "Открыть". В нижней части меню "Файл" хранится список файлов, открывавшихся последними в редакторе Word. Можно выбрать один из этих файлов и нажать "Enter". Файл откроется без применения диалога открытия файла.

Чтобы Word открыл чистое окно для создания нового файла, нужно выдать команду "Создать" из меню "Файл". Когда Вы запускаете Word из Главного меню или с Рабочего стола, он открывает одно чистое окно с названием "Документ1". После повторной выдачи команды "Создать" Word откроет ещё одно окно и назовёт его "Документ2", и так далее.

Word может открывать много окон, поэтому он называется многооконным редактором. Переход между открытыми окнами Word осуществляется либо через меню "Окно", либо по горячим комбинациям "Control+F6" и "Control+Shift+F6".

Эти комбинации переключают нас по порядку между всеми открытыми окнами, только в разных направлениях. Это абсолютно аналогично тому, как мы по "Alt+Tab" переключаемся между окнами открытых программ.

Когда мы переходим к очередному окну Word, оно становится активным и верхним в стопке окон Word. В это окно попадает курсор, и мы получаем возможность править текст в окне. И все команды, подаваемые через меню окна Word или при помощи комбинаций горячих клавиш, будут относиться к тексту именно в этом активном окне.

Активное окно Word можно закрыть по комбинации "Control+F4". При этом остальные окна Word не закрываются.

Word 2000 оформляет каждое своё окно редактирования как отдельное приложение. Это позволяет переходить между открытыми окнами по стандартной комбинации "Alt+Tab".

Читать дальше  Вернуться к оглавлению урока



Распространение материалов сайта означает, что распространитель принял условия лицензионного соглашения.
Идея и реализация: © Владимир Довыденков и Анатолий Камынин,  2004-2022